Autor Wątek: Opensuse Leap15 - Network manager brak połączenia na starcie  (Przeczytany 464 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

ni0be

  • SUSE Guru Apprentice
  • ***
  • Wiadomości: 480
      • Freestyle Slalom
Opensuse Leap15 - Network manager brak połączenia na starcie
« dnia: Wrzesień 23, 2018, 06:04:36 am »
Za każdym razem po starcie systemu network manager nie łączy automatycznie z siecią po kablu. Trzeba wybrać pozycję z menu i kliknąć połącz. Następnie krzyczy o hasło root'a. Można to jakoś obejść? Uprawniłem NM do obsługi przez innych userów niż root - mimo to nadal krzyczy o hasło admina.
« Ostatnia zmiana: Październik 06, 2018, 06:57:08 am wysłana przez ni0be »
openSUSE Leap 42.3 (x64) | KDE 5.4.3 | Kernel 4.4.114-42

Intel core i5 4460 4x3.20GHz 6MB | Gigabyte GA-H81M-HD3 (H81 PCI-E DDR3)
Crucial DDR3 8GB 1600 Mhz CL9
Asus Radeon R9 380 OC 4GB GDDR5 (256 bit)
ADATA SSD 240 GB
Toshiba 1 TB

marcinz

  • Global Moderator
  • SUSE Guru
  • *
  • Wiadomości: 681
  • No kabooom no! OpenSuse 15
Odp: Network manager brak połączenia na starcie
« Odpowiedź #1 dnia: Wrzesień 29, 2018, 07:58:02 am »
Miałem podobny problem u rodziców (stary mój laptop miał kiedyś win XP, teraz leap15). Za każdym razem chciał hasło do sieci wifi i hasło roota. Wkurzyłem się i usunąłem na chama NM i zostałem przy wickerd. Działa to bardzo stabilnie. Coś jest nie tak zgrane z NM w OS Leap
Lapek rodziców: ASUS K50IJ-SX151 OpenSUSE 15.0
Stacjonarny: R.I.P
Lapek własny: Lenovo Z50-75 z win 8.1 oraz OpenSUSE Leap 15.0

ni0be

  • SUSE Guru Apprentice
  • ***
  • Wiadomości: 480
      • Freestyle Slalom
Odp: Network manager brak połączenia na starcie
« Odpowiedź #2 dnia: Październik 06, 2018, 06:56:38 am »
Miałem podobny problem u rodziców (stary mój laptop miał kiedyś win XP, teraz leap15). Za każdym razem chciał hasło do sieci wifi i hasło roota. Wkurzyłem się i usunąłem na chama NM i zostałem przy wickerd. Działa to bardzo stabilnie. Coś jest nie tak zgrane z NM w OS Leap

Dziwne o tyle że raz krzyczy o hasło innym razem sam łączy. No ale ok może to poprawią.
openSUSE Leap 42.3 (x64) | KDE 5.4.3 | Kernel 4.4.114-42

Intel core i5 4460 4x3.20GHz 6MB | Gigabyte GA-H81M-HD3 (H81 PCI-E DDR3)
Crucial DDR3 8GB 1600 Mhz CL9
Asus Radeon R9 380 OC 4GB GDDR5 (256 bit)
ADATA SSD 240 GB
Toshiba 1 TB