Autor Wątek: Awaria systemu?  (Przeczytany 1950 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

ipos

  • SUSE Guru Apprentice
  • ***
  • Wiadomości: 324
Awaria systemu?
« dnia: Grudzień 29, 2017, 04:45:18 am »
Witam,

siadam dziś do komputera chcąc uzupełnić dane w pliku LibreOffice Calc a tu seria komunikatów, że plik uszkodzony, próba odzyskania zakończona niepowodzeniem i ogólnie dramat. Zrestartowałem kompa, odpalam plik a tu komunikat:

Plik dokumentu został przez Ciebie w dniu na innym systemie zablokowany przed edycją.
Otwórz dokument w trybie tylko do odczytu lub zignoruj własne zablokowanie pliku i otwórz dokument w trybie do edycji

Oczywiście niczego świadomie nie blokowałem, nie zmieniałem praw a zwłaszcza nie działałem na innym systemie itp. Jedyne co to aktualizowałem system a tu automagicznie dzieją się rzeczy od których cierpnie skóra. Drukarka też sama z siebie odmówiła współpracy....

Hoduję ten plik już z 6 lat, zawiera on ważne dla mnie dane. Wprawdzie zrobiłem przed świętami zrzut ale skoro system robi takie numery, to ja tracę dla niego zaufanie....
« Ostatnia zmiana: Grudzień 29, 2017, 04:46:54 am wysłana przez ipos »
Wrocław - Europejska Stolica Smogu

powerdevil

  • Gość
Odp: Awaria systemu?
« Odpowiedź #1 dnia: Grudzień 30, 2017, 09:10:58 pm »
Ja bym najpierw sprawdził co zwraca diagnostyka dysku, może skończył się zapras dobrych sektorów do remapowania i tak to się objawia.

https://www.thomas-krenn.com/pl/wiki/Analiza_twardego_dysku_z_smartctl

ipos

  • SUSE Guru Apprentice
  • ***
  • Wiadomości: 324
Odp: Awaria systemu?
« Odpowiedź #2 dnia: Styczeń 03, 2018, 08:43:29 pm »
Dzięki, sprawdzę przy okazji.

Dziś nikt z pozostałych użytkowników nie jest się w stanie zalogować - po wpisaniu hasła pojawia się z powrotem ekran logowania.

To kolejny problem. Zaczęło się od problemów z montowaniem zaszyfrowanych partycji. Potem ten cyrk z plikami a teraz brak możliwości zalogowania innych użytkowników.
« Ostatnia zmiana: Styczeń 03, 2018, 08:45:08 pm wysłana przez ipos »
Wrocław - Europejska Stolica Smogu

neozorro

  • SUSE User
  • *
  • Wiadomości: 62
Odp: Awaria systemu?
« Odpowiedź #3 dnia: Maj 11, 2018, 02:42:36 pm »
Kiedyś też tak miałem. Okazało się że cała partycja systemowa była zapełniona.
Odinstalowałem jakiś program logując się w trybie tekstowym. Zwolniło się miejsce i system ruszył.
magnetoit.pl