Autor Wątek: Świąteczny zypper  (Przeczytany 1722 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Zonk

  • SUSE Guru Apprentice
  • ***
  • Wiadomości: 432
Świąteczny zypper
« dnia: Grudzień 28, 2017, 11:15:09 pm »
Widzę, że poważne zmiany pakietów po zypperze się szykują  ::)

linux-sus:~ # zypper dup
Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
Retrieving repository 'Packman Repository' metadata .................................................................[done]
Building repository 'Packman Repository' cache ......................................................................[done]
Retrieving repository 'openSUSE-Leap-42.3-Update' metadata ..........................................................[done]
Building repository 'openSUSE-Leap-42.3-Update' cache ...............................................................[done]
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

The following application is going to be installed:
  thunderbird

The following application is going to be REMOVED:
  Thunderbird

The following 9 packages are going to be upgraded:
  ImageMagick MozillaThunderbird MozillaThunderbird-translations-common dracut libMagickCore-6_Q16-1 libMagickWand-6_Q16-1
  tcl tk youtube-dl

9 packages to upgrade.

Rozumiem, że to tylko literówkę ktoś walnął ale pierwsze wrażenie, że TB będzie odinstalowany - bezcenne.
openSUSE 42.2 AMD 7700 series
P35-ICH9R, Intel Core 2 Quad Q6600-3GHz

szwagier

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 2963
Odp: Świąteczny zypper
« Odpowiedź #1 dnia: Grudzień 29, 2017, 08:09:42 am »
Może masz starą wersję TB, a nowsza wymaga innych pakietów.
Aktualna wersja produktów mozilli w Leap to 52.5 - i to jest bardzo dobra wersja. Za wyjątkiem spieprzonego szukania dodatków - a było tak prosto.
Firefox 57 potrzebuje już innych dodatków, ale obsługa noscript to już koszmar. Zapomnieć o prostym blokowaniu przez ppm. I komu to przeszkadzało?

mastal

  • Moderator
  • SUSE Root
  • *
  • Wiadomości: 1926
Odp: Świąteczny zypper
« Odpowiedź #2 dnia: Styczeń 07, 2018, 05:21:27 pm »
Zgadza się że FF57 to duża zmiana w dodatkach ale noscript doskonale działa. Trochę jest odmieniony ale mogę przyznać że na stronach gdzie jest bardzo dużo innych domen może przyprawić o ból głowy cała zabawa.
1. Zapoznaj się ze stroną http://www.linux-tips-and-tricks.de/quickstart#English i wykonaj tam zawarte punkty
2. Przyślij wynik skryptu collectNWData.sh