Autor Wątek: Opensuse Tumbleweed - błąd PPS  (Przeczytany 197 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Nieperfekcyjny

  • Początkujący
  • *
  • Wiadomości: 2
Opensuse Tumbleweed - błąd PPS
« dnia: Grudzień 05, 2017, 02:21:56 pm »
Witam. Mam Problem.

Zaktualizowałem sobie tydzień temu Opensuse Tumbleweed. Po restarcie laptopa i wybraniu systemu po dłuższej chwili wywala mi coś takiego:
https://photos.app.goo.gl/GzGH0fkmwEdMbN3F2

Nieważne, jaki Kernel wybiorę, zawsze kończy się tym samym.

Proszę o pomoc w tej sprawie.

PS.
Mam nadzieję, że możecie zobaczyć zdjęcie.

szwagier

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 2901
Odp: Opensuse Tumbleweed - błąd PPS
« Odpowiedź #1 dnia: Grudzień 05, 2017, 03:20:11 pm »
Jeżeli zamontowałeś jakąś partycję przez Yast> partycjonowanie, to jest to ten problem.

Nieperfekcyjny

  • Początkujący
  • *
  • Wiadomości: 2
Odp: Opensuse Tumbleweed - błąd PPS
« Odpowiedź #2 dnia: Grudzień 05, 2017, 03:58:41 pm »
Partycje montowałem podczas instalacji systemu.

szwagier

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 2901
Odp: Opensuse Tumbleweed - błąd PPS
« Odpowiedź #3 dnia: Grudzień 05, 2017, 04:26:10 pm »
Wykasuj z fstab zamontowane partycje za wyjątkiem / i /home i uruchom system. jak wstanie to pogadamy.

Fisiu

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 4608
      • la manzana
Odp: Opensuse Tumbleweed - błąd PPS
« Odpowiedź #4 dnia: Grudzień 06, 2017, 07:47:17 pm »
https://bugs.freedesktop.org/show_bug.cgi?id=103903

Na szybko albo użyć kernela z serii 4.13.X albo poczekać na aktualizację 4.14.X które rozwiąże problem.