Autor Wątek: [SOLVED][VIRTUALIZACJA][SIEĆ] Problem ze zdalnym podłączeniem  (Przeczytany 231 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pieczara

  • SUSE User
  • *
  • Wiadomości: 84
[SOLVED][VIRTUALIZACJA][SIEĆ] Problem ze zdalnym podłączeniem
« dnia: Październik 10, 2017, 03:55:59 pm »
Hej,
Chciałem zrobić sobie dwa wirtualne środowiska, jedno na postgresa 10 drugiego na redmine i serwer gita.
Korzystam z openSUSE 42.3, założyłem most sieciowy br0, doinstalowałem kvm i virtualmanagera, postawiłem dwie wirtualne maszyny na CentOS 7.0 z softem, zapięte do br0 (ta sama podsieć, adresy z dhcp na routerze).
Na routerze ustawiłem  stałe przypisanie adresów po MAC. Mam zewnętrzne ip i chciałem z usług na wirtualkach korzystać na zewnątrz, przekierowałem odpowiednie porty. Z maszyny głównej mam wjazd czy na postgresa czy po ssh na centosy (ta sama lokalna podsieć 192.168.0.x). Tu zaczynają się schody bo z zewnątrz na główną maszynę mam wjazd po ssh (serwer nextcloud też działa), a na te wirtualki cały czas timeout, jestem pewien co do prawidłowego przekierowania portów na routerze :). Na razie firewall na maszynie głównej wyłączyłem.
Ma ktoś jakieś rady? Gdzie tam się pogapić na jakieś konfigi, może nie zrobiłem czegoś w związku z wirtualkami...
« Ostatnia zmiana: Październik 11, 2017, 08:00:01 am wysłana przez Pieczara »

Pieczara

  • SUSE User
  • *
  • Wiadomości: 84
Odp: [VIRTUALIZACJA][SIEĆ] Problem ze zdalnym podłączeniem
« Odpowiedź #1 dnia: Październik 10, 2017, 04:03:31 pm »
Chwile po wysłaniu posta zakminiłem że mam jeszcze firewalle na wirtualkach, po wyłączeniu działa, muszę je odpowiednio skonfigurować
forum posłużyło mi za kaczuszkę ;)