Autor Wątek: [solved] Po instalacji Leap 42.3 nie uruchamia się KDE  (Przeczytany 2863 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

neozorro

  • SUSE User
  • *
  • Wiadomości: 62
[solved] Po instalacji Leap 42.3 nie uruchamia się KDE
« dnia: Sierpień 21, 2017, 08:59:48 am »
Witam.
Miałem w komputerze zainstalowany system Leap 42.2. Jedna partycja była przeznaczona na /home a druga na system.
Sformatowałem partycję systemową i zainstalowałem na niej  nową wersję 42.3.
Partycja /home nie była formatowana. Utworzyłem tylko na niej nowego użytkownika podczas instalacji.
Niestety po zakończeniu pracy instalatora system się nie uruchomił ponieważ Grub został zapisany gdzie indziej niż windowsowy bootloader, który pozwolił mi tylko na uruchomienie Windowsa.
Z tym jednak sobie poradziłem, uruchomiając system z płyty i ponownie zapisując samego Gruba.
Pojawił się jednak problem z uruchomieniem KDE. Widać było żarówkę i kręcące się kółko, po czym widać było tylko szary ekran z małym kwadracikiem w górnym lewym rogu. Można było ruszać myszą, ale żadne klikanie nic nie dawało. To samo jest na wszystkich użytkownikach łącznie z Root.
Wylogowałem się i zalogowałem używając środowiska IceWM. Doinstalowałem środowisko XFCE na którym można bez problemu pracować.
Chciałbym jednak uruchomić KDE.
Tylko jak to zrobić?


« Ostatnia zmiana: Wrzesień 05, 2017, 07:46:46 pm wysłana przez neozorro »
magnetoit.pl

Fisiu

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 4632
      • la manzana
Odp: Po instalacji Leap 42.3 nie uruchamia się KDE
« Odpowiedź #1 dnia: Sierpień 22, 2017, 07:33:00 pm »
Co na to logi? journalctl, xorg.

neozorro

  • SUSE User
  • *
  • Wiadomości: 62
Odp: Po instalacji Leap 42.3 nie uruchamia się KDE
« Odpowiedź #2 dnia: Sierpień 30, 2017, 01:54:17 pm »
Miałem ostatnio trochę wyjazdów, ale wreszcie dorwałem trochę czasu.
Poniżej logi Xorg (musiałem edytować ze względu na przekroczenie dopuszczalnej ilości znaków)
Dodam, że na początku ustawiłem startowanie środowiska XFCE, następnie po wylogowaniu ustawiam KDE i loguję się, ale niestety sytuacja wygląda tak jak napisałem powyżej.
Następnie znowu wylogowuję się i loguję do LXDE.
[   445.499] (--) Log file renamed from "/var/log/Xorg.pid-2827.log" to "/var/log/Xorg.0.log"
[   445.541]
X.Org X Server 1.18.3

[   445.541] (==) Log file: "/var/log/Xorg.0.log",
[   445.542] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   445.542] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   445.644] (==) No Layout section.  Using the first Screen section.
[   445.644] (==) No screen section available. Using defaults.
[   445.644] (**) |-->Screen "Default Screen Section" (0)
[   445.644] (**) |   |-->Monitor "<default monitor>"
[   445.644] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[   445.644] (==) Automatically adding devices
[   445.644] (==) Automatically enabling devices
[   445.644] (==) Automatically adding GPU devices
[   445.644] (==) Max clients allowed: 256, resource mask: 0x1fffff
[   445.645] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.

[   445.645] (==) ModulePath set to "/usr/lib64/xorg/modules"
[   445.645] (**) Extension "XFree86-DGA" is disabled
[   445.645] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[   445.645] (II) Loader magic: 0x80fce0

[   445.646] (++) using VT number 7

[   445.647] (II) xfree86: Adding drm device (/dev/dri/card0)

[   445.648] (II) LoadModule: "glx"

[   445.711] (==) AIGLX enabled

[   445.712] (II) Scanning /etc/X11/xorg_pci_ids directory for additional PCI ID's supported by the drivers
[   445.712] (==) Matched nvidia as autoconfigured driver 0
[   445.712] (==) Matched nouveau as autoconfigured driver 1

[   445.712] (==) Assigned the driver to the xf86ConfigLayout
[   445.712] (II) LoadModule: "nvidia"
[   445.712] (WW) Warning, couldn't open module nvidia
[   445.712] (II) UnloadModule: "nvidia"
[   445.712] (II) Unloading nvidia
[   445.712] (EE) Failed to load module "nvidia" (module does not exist, 0)
[   445.712] (II) LoadModule: "nouveau"

[   445.793] compiled for 1.18.3, module version = 2.3.4
[   445.793] Module class: X.Org Video Driver
[   445.793] ABI class: X.Org Video Driver, version 20.0
[   445.793] (II) NOUVEAU driver
[   445.793] (II) NOUVEAU driver for NVIDIA chipset families :

[   445.793] GeForce 6       (NV4x)

[   445.793] (II) NOUVEAU driver

[   445.794] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[   445.794] (II) FBDEV: driver for framebuffer: fbdev
[   445.794] (II) VESA: driver for VESA chipsets: vesa
[   445.795] (II) [drm] nouveau interface version: 1.3.1
[   445.795] (WW) Falling back to old probe method for modesetting
[   445.795] (WW) Falling back to old probe method for fbdev
[   445.795] (II) Loading sub module "fbdevhw"
[   445.795] (II) LoadModule: "fbdevhw"
[   445.795] (II) Loading /usr/lib64/xorg/modules/libfbdevhw.so

[   445.808] ABI class: X.Org Video Driver, version 20.0
[   445.808] (WW) Falling back to old probe method for vesa
[   445.808] (II) Loading sub module "dri2"
[   445.808] (II) LoadModule: "dri2"
[   445.808] (II) Module "dri2" already built-in
[   445.808] (--) NOUVEAU(0): Chipset: "NVIDIA NV4B"
[   445.808] (II) NOUVEAU(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[   445.808] (==) NOUVEAU(0): Depth 24, (--) framebuffer bpp 32

[   445.808] (==) NOUVEAU(0): Allowed maximum DRI level 2.
[   445.808] (==) NOUVEAU(0): GLX sync to VBlank enabled.
[   445.808] (==) NOUVEAU(0): Page flipping enabled

[   445.808] (==) NOUVEAU(0): Page flipping synced to vblank by kernel.
[   445.808] (II) NOUVEAU(0): Initializing outputs ...
[   445.840] (II) NOUVEAU(0): Output DVI-I-1 has no monitor section
[   445.870] (II) NOUVEAU(0): Output VGA-1 has no monitor section
[   445.896] (II) NOUVEAU(0): Output TV-1 has no monitor section
[   445.896] (II) NOUVEAU(0): 3 crtcs needed for screen.
[   445.896] (II) NOUVEAU(0): Allocated crtc nr. 0 to this screen.
[   445.896] (II) NOUVEAU(0): Allocated crtc nr. 1 to this screen.
[   445.924] (II) NOUVEAU(0): EDID for output DVI-I-1
[   445.954] (II) NOUVEAU(0): EDID for output VGA-1
[   445.954] (II) NOUVEAU(0): Manufacturer: CMO  Model: 7801  Serial#: 0


[   445.954] (II) NOUVEAU(0): Analog Display Input,  Input Voltage Level: 0.700/0.700 V
[   445.954] (II) NOUVEAU(0): Sync:  Separate
[   445.954] (II) NOUVEAU(0): Max Image Size [cm]: horiz.: 34  vert.: 27

[   445.954] (II) NOUVEAU(0): First detailed timing is preferred mode
[   445.954] (II) NOUVEAU(0): GTF timings supported

[   445.954] (II) NOUVEAU(0): blueX: 0.147 blueY: 0.102   whiteX: 0.313 whiteY: 0.329
[   445.954] (II) NOUVEAU(0): Supported established timings:


[   445.954] (II) NOUVEAU(0): 1024x768@75Hz
[   445.954] (II) NOUVEAU(0): 1280x1024@75Hz
[   445.954] (II) NOUVEAU(0): Manufacturer's mask: 0
[   445.954] (II) NOUVEAU(0): Supported standard timings:
[   445.954] (II) NOUVEAU(0): #0: hsize: 1280  vsize 1024  refresh: 60  vid: 32897
[   445.954] (II) NOUVEAU(0): #1: hsize: 1152  vsize 864  refresh: 75  vid: 20337
[   445.954] (II) NOUVEAU(0): Supported detailed timing:
[   445.954] (II) NOUVEAU(0): clock: 108.0 MHz   Image Size:  338 x 270 mm
[   445.954] (II) NOUVEAU(0): h_active: 1280  h_sync: 1328  h_sync_end 1440 h_blank_end 1688 h_border: 0
[   445.954] (II) NOUVEAU(0): v_active: 1024  v_sync: 1025  v_sync_end 1028 v_blanking: 1066 v_border: 0
[   445.954] (II) NOUVEAU(0): Ranges: V min: 50 V max: 75 Hz, H min: 30 H max: 82 kHz, PixClock max 145 MHz
[   445.954] (II) NOUVEAU(0): Monitor name: CMC 17" AD

[   445.954] (II) NOUVEAU(0): Printing probed modes for output VGA-1
[   445.954] (II) NOUVEAU(0): Modeline "1280x1024"x60.0  108.00  1280 1328 1440 1688  1024 1025 1028 1066 +hsync +vsync (64.0 kHz eP)
[   445.954] (II) NOUVEAU(0): Modeline "1280x1024"x75.0  135.00  1280 1296 1440 1688  1024 1025 1028 1066 +hsync +vsync (80.0 kHz e)

[   445.984] (II) NOUVEAU(0): EDID for output TV-1
[   445.984] (II) NOUVEAU(0): Output DVI-I-1 disconnected
[   445.984] (II) NOUVEAU(0): Output VGA-1 connected
[   445.984] (II) NOUVEAU(0): Output TV-1 disconnected
[   445.984] (II) NOUVEAU(0): Using exact sizes for initial modes
[   445.984] (II) NOUVEAU(0): Output VGA-1 using initial mode 1280x1024 +0+0
[   445.984] (II) NOUVEAU(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[   445.984] (--) NOUVEAU(0): Virtual size is 1280x1024 (pitch 0)
[   445.984] (**) NOUVEAU(0):  Driver mode "1280x1024": 108.0 MHz (scaled from 0.0 MHz), 64.0 kHz, 60.0 Hz
[   445.984] (II) NOUVEAU(0): Modeline "1280x1024"x60.0  108.00  1280 1328 1440 1688  1024 1025 1028 1066 +hsync +vsync (64.0 kHz eP)

[   445.984] (==) NOUVEAU(0): DPI set to (96, 96)
[   445.984] (II) Loading sub module "fb"
[   445.984] (II) LoadModule: "fb"
[   445.985] (II) Loading /usr/lib64/xorg/modules/libfb.so
[   446.034] (II) Module fb: vendor="X.Org Foundation"
[   446.034] compiled for 1.18.3, module version = 1.0.0
[   446.034] ABI class: X.Org ANSI C Emulation, version 0.4
[   446.035] (II) Loading sub module "shadowfb"
[   446.035] (II) LoadModule: "shadowfb"
[   446.035] (II) Loading /usr/lib64/xorg/modules/libshadowfb.so
[   446.036] (II) Module shadowfb: vendor="X.Org Foundation"
[   446.036] compiled for 1.18.3, module version = 1.0.0
[   446.036] ABI class: X.Org ANSI C Emulation, version 0.4
[   446.036] (II) UnloadModule: "nv"
[   446.036] (II) Unloading nv
[   446.036] (II) UnloadModule: "modesetting"
[   446.036] (II) Unloading modesetting
[   446.036] (II) UnloadModule: "fbdev"
[   446.036] (II) Unloading fbdev
[   446.036] (II) UnloadSubModule: "fbdevhw"
[   446.036] (II) Unloading fbdevhw
[   446.036] (II) UnloadModule: "vesa"
[   446.036] (II) Unloading vesa
[   446.036] (--) Depth 24 pixmap format is 32 bpp
[   446.038] (II) NOUVEAU(0): Channel setup complete.
[   446.039] (II) NOUVEAU(0): Hardware support for Present enabled
[   446.039] (II) NOUVEAU(0): [DRI2] Setup complete
[   446.039] (II) NOUVEAU(0): [DRI2]   DRI driver: nouveau
[   446.039] (II) NOUVEAU(0): [DRI2]   VDPAU driver: nouveau
[   446.039] (II) Loading sub module "exa"
[   446.039] (II) LoadModule: "exa"
[   446.039] (II) Loading /usr/lib64/xorg/modules/libexa.so
[   446.039] (II) Module exa: vendor="X.Org Foundation"
[   446.039] compiled for 1.18.3, module version = 2.6.0
[   446.039] ABI class: X.Org Video Driver, version 20.0
[   446.039] (II) EXA(0): Driver allocated offscreen pixmaps
[   446.039] (II) EXA(0): Driver registered support for the following operations:
[   446.039] (II)         Solid
[   446.039] (II)         Copy
[   446.039] (II)         Composite (RENDER acceleration)
[   446.039] (II)         UploadToScreen
[   446.039] (II)         DownloadFromScreen
[   446.039] (==) NOUVEAU(0): Backing store enabled
[   446.039] (==) NOUVEAU(0): Silken mouse enabled
[   446.040] (II) NOUVEAU(0): [XvMC] Associated with NV40 texture adapter.
[   446.040] (II) NOUVEAU(0): [XvMC] Extension initialized.
[   446.040] (==) NOUVEAU(0): DPMS enabled
[   446.040] (II) NOUVEAU(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[   446.040] (--) RandR disabled
[   446.542] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[   446.542] (II) AIGLX: enabled GLX_ARB_create_context
[   446.542] (II) AIGLX: enabled GLX_ARB_create_context_profile
[   446.542] (II) AIGLX: enabled GLX_EXT_create_context_es{,2}_profile
[   446.542] (II) AIGLX: enabled GLX_INTEL_swap_event
[   446.542] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[   446.542] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[   446.542] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[   446.543] (II) AIGLX: enabled GLX_EXT_fbconfig_packed_float
[   446.543] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[   446.543] (II) AIGLX: Loaded and initialized nouveau
[   446.543] (II) GLX: Initialized DRI2 GL provider for screen 0
[   446.545] (II) NOUVEAU(0): NVEnterVT is called.
[   446.546] (II) NOUVEAU(0): Setting screen physical size to 338 x 270
[   446.546] resize called 1280 1024
[   446.857] (II) config/udev: Adding input device Power Button (/dev/input/event2)
[   446.857] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   446.857] (**) Power Button: Applying InputClass "system-keyboard"
[   446.857] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   446.857] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[   446.857] (II) LoadModule: "libinput"
[   446.857] (II) Loading /usr/lib64/xorg/modules/input/libinput_drv.so
[   446.936] (II) Module libinput: vendor="X.Org Foundation"
[   446.936] compiled for 1.18.3, module version = 0.25.1
[   446.936] Module class: X.Org XInput Driver
[   446.936] ABI class: X.Org XInput driver, version 22.1
[   446.936] (II) Using input driver 'libinput' for 'Power Button'
[   446.936] (**) Power Button: always reports core events
[   446.936] (**) Option "Device" "/dev/input/event2"
[   446.936] (**) Option "_source" "server/udev"
[   446.937] (II) input device 'Power Button', /dev/input/event2 is tagged by udev as: Keyboard
[   446.937] (II) input device 'Power Button', /dev/input/event2 is a keyboard
[   446.948] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input4/event2"
[   446.948] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[   446.948] (**) Option "xkb_model" "microsoftpro"
[   446.948] (**) Option "xkb_layout" "pl"
[   446.948] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   447.014] (II) input device 'Power Button', /dev/input/event2 is tagged by udev as: Keyboard
[   447.014] (II) input device 'Power Button', /dev/input/event2 is a keyboard
[   447.014] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[   447.014] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   447.014] (**) Power Button: Applying InputClass "system-keyboard"
[   447.014] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   447.014] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[   447.014] (II) Using input driver 'libinput' for 'Power Button'
[   447.014] (**) Power Button: always reports core events
[   447.014] (**) Option "Device" "/dev/input/event1"
[   447.014] (**) Option "_source" "server/udev"
[   447.015] (II) input device 'Power Button', /dev/input/event1 is tagged by udev as: Keyboard
[   447.015] (II) input device 'Power Button', /dev/input/event1 is a keyboard
[   447.024] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input3/event1"
[   447.024] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[   447.024] (**) Option "xkb_model" "microsoftpro"
[   447.024] (**) Option "xkb_layout" "pl"
[   447.024] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   447.025] (II) input device 'Power Button', /dev/input/event1 is tagged by udev as: Keyboard
[   447.025] (II) input device 'Power Button', /dev/input/event1 is a keyboard
[   447.026] (II) config/udev: Adding input device HDA Intel Line Out Front (/dev/input/event9)
[   447.026] (II) No input driver specified, ignoring this device.
[   447.026] (II) This device may have been added with another device file.
[   447.026] (II) config/udev: Adding input device HDA Intel Line Out Surround (/dev/input/event10)
[   447.026] (II) No input driver specified, ignoring this device.
[   447.026] (II) This device may have been added with another device file.
[   447.027] (II) config/udev: Adding input device HDA Intel Line Out CLFE (/dev/input/event11)
[   447.027] (II) No input driver specified, ignoring this device.
[   447.027] (II) This device may have been added with another device file.
[   447.027] (II) config/udev: Adding input device HDA Intel Line Out Side (/dev/input/event12)
[   447.027] (II) No input driver specified, ignoring this device.
[   447.027] (II) This device may have been added with another device file.
[   447.029] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event5)
[   447.029] (II) No input driver specified, ignoring this device.
[   447.029] (II) This device may have been added with another device file.
[   447.029] (II) config/udev: Adding input device HDA Intel Rear Mic (/dev/input/event6)
[   447.029] (II) No input driver specified, ignoring this device.
[   447.029] (II) This device may have been added with another device file.
[   447.030] (II) config/udev: Adding input device HDA Intel Front Mic (/dev/input/event7)
[   447.030] (II) No input driver specified, ignoring this device.
[   447.030] (II) This device may have been added with another device file.
[   447.030] (II) config/udev: Adding input device HDA Intel Line (/dev/input/event8)
[   447.030] (II) No input driver specified, ignoring this device.
[   447.030] (II) This device may have been added with another device file.
[   447.031] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[   447.031] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[   447.031] (**) AT Translated Set 2 keyboard: Applying InputClass "system-keyboard"
[   447.031] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[   447.031] (**) AT Translated Set 2 keyboard: Applying InputClass "libinput keyboard catchall"
[   447.031] (II) Using input driver 'libinput' for 'AT Translated Set 2 keyboard'
[   447.031] (**) AT Translated Set 2 keyboard: always reports core events
[   447.031] (**) Option "Device" "/dev/input/event0"
[   447.032] (**) Option "_source" "server/udev"
[   447.032] (II) input device 'AT Translated Set 2 keyboard', /dev/input/event0 is tagged by udev as: Keyboard
[   447.032] (II) input device 'AT Translated Set 2 keyboard', /dev/input/event0 is a keyboard
[   447.092] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[   447.092] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 8)
[   447.092] (**) Option "xkb_model" "microsoftpro"
[   447.092] (**) Option "xkb_layout" "pl"
[   447.092] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   447.093] (II) input device 'AT Translated Set 2 keyboard', /dev/input/event0 is tagged by udev as: Keyboard
[   447.093] (II) input device 'AT Translated Set 2 keyboard', /dev/input/event0 is a keyboard
[   447.093] (II) config/udev: Adding input device ImPS/2 Generic Wheel Mouse (/dev/input/event3)
[   447.093] (**) ImPS/2 Generic Wheel Mouse: Applying InputClass "evdev pointer catchall"
[   447.093] (**) ImPS/2 Generic Wheel Mouse: Applying InputClass "evdev pointer catchall"
[   447.093] (**) ImPS/2 Generic Wheel Mouse: Applying InputClass "libinput pointer catchall"
[   447.093] (II) Using input driver 'libinput' for 'ImPS/2 Generic Wheel Mouse'
[   447.093] (**) ImPS/2 Generic Wheel Mouse: always reports core events
[   447.093] (**) Option "Device" "/dev/input/event3"
[   447.093] (**) Option "_source" "server/udev"
[   447.094] (II) input device 'ImPS/2 Generic Wheel Mouse', /dev/input/event3 is tagged by udev as: Mouse
[   447.094] (II) input device 'ImPS/2 Generic Wheel Mouse', /dev/input/event3 is a pointer caps
[   447.116] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input2/event3"
[   447.116] (II) XINPUT: Adding extended input device "ImPS/2 Generic Wheel Mouse" (type: MOUSE, id 9)
[   447.116] (**) Option "AccelerationScheme" "none"
[   447.116] (**) ImPS/2 Generic Wheel Mouse: (accel) selected scheme none/0
[   447.116] (**) ImPS/2 Generic Wheel Mouse: (accel) acceleration factor: 2.000
[   447.116] (**) ImPS/2 Generic Wheel Mouse: (accel) acceleration threshold: 4
[   447.117] (II) input device 'ImPS/2 Generic Wheel Mouse', /dev/input/event3 is tagged by udev as: Mouse
[   447.117] (II) input device 'ImPS/2 Generic Wheel Mouse', /dev/input/event3 is a pointer caps
[   447.118] (II) config/udev: Adding input device ImPS/2 Generic Wheel Mouse (/dev/input/mouse0)
[   447.118] (II) No input driver specified, ignoring this device.
[   447.118] (II) This device may have been added with another device file.
[   447.118] (II) config/udev: Adding input device PC Speaker (/dev/input/event4)
[   447.118] (II) No input driver specified, ignoring this device.
[   447.118] (II) This device may have been added with another device file.
[   499.569] (II) NOUVEAU(0): EDID vendor "CMO", prod id 30721
[   499.570] (II) NOUVEAU(0): Using EDID range info for horizontal sync
[   499.570] (II) NOUVEAU(0): Using EDID range info for vertical refresh
[   499.570] (II) NOUVEAU(0): Printing DDC gathered Modelines:
[   499.570] (II) NOUVEAU(0): Modeline "1280x1024"x0.0  108.00  1280 1328 1440 1688  1024 1025 1028 1066 +hsync +vsync (64.0 kHz eP)
magnetoit.pl

neozorro

  • SUSE User
  • *
  • Wiadomości: 62
Odp: Po instalacji Leap 42.3 nie uruchamia się KDE
« Odpowiedź #3 dnia: Wrzesień 05, 2017, 07:46:20 pm »
W końcu przeinstalowałem system i teraz wszystko działa jak należy  :)
magnetoit.pl