Autor Wątek: [solved] Mozila Firefox i Thunderbird problem  (Przeczytany 1167 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

rfneo

  • Początkujący
  • *
  • Wiadomości: 27
[solved] Mozila Firefox i Thunderbird problem
« dnia: Maj 14, 2017, 06:24:00 pm »
Witam.

Kilka dni temu zauważyłem, że brakuje w programach mozilli suwaka (przewijanie treści). Dodatkowo zauważyłem, ze przeglądarka nie wyświetla opcji wyboru np. chcę zaznaczyć daną opcję to powinienem mieć kolorowy kwadrat/koło przy moim wyborze.

Czy spotkaliście się w ostatnim czasie z podobnym problemem ?
« Ostatnia zmiana: Maj 15, 2017, 05:51:34 am wysłana przez rfneo »
Athlon X2 245, 4GB DDR3, GTX 260, WD 500 GB. OpenSUSE 13.2 64 BIT
Acer Aspire 5730Z, Dual Core T3200 2x2 Ghz, 3GB DDR2, WD 320 GB, OpenSUSE Leap 42.1 64 BIT

Marcysia_Z

  • Geeko's friend
  • SUSE Guru
  • *
  • Wiadomości: 858
Odp: Mozila Firefox i Thunderbird problem
« Odpowiedź #1 dnia: Maj 14, 2017, 07:34:52 pm »
Prawdopodobnie problem z GTK, miałam podobnie. Przeinstalowałam mozille na poniższe repozytorium i pomogło:
http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.2/
Jak masz inne Leap to tylko pięterko wyżej.
« Ostatnia zmiana: Maj 14, 2017, 07:39:25 pm wysłana przez Marcysia_Z »

rfneo

  • Początkujący
  • *
  • Wiadomości: 27
Odp: Mozila Firefox i Thunderbird problem
« Odpowiedź #2 dnia: Maj 15, 2017, 05:51:07 am »
Po zainstalowaniu Firefox 53.0 z tego repo wszystko wróciło do normy.

Dziękuje za pomoc :-)
Athlon X2 245, 4GB DDR3, GTX 260, WD 500 GB. OpenSUSE 13.2 64 BIT
Acer Aspire 5730Z, Dual Core T3200 2x2 Ghz, 3GB DDR2, WD 320 GB, OpenSUSE Leap 42.1 64 BIT

neozorro

  • Początkujący
  • *
  • Wiadomości: 48
Odp: [solved] Mozila Firefox i Thunderbird problem
« Odpowiedź #3 dnia: Maj 31, 2017, 05:51:37 pm »
Miałem ten sam problem. Dodatkowo nie miałem podglądu obrazu z kamery w Skype (chociaż obraz prawidłowo widział mój rozmówca).
Po zmianie ustawień w Ustawieniach systemowych >>Ustawienia kompozytora dla efektów pulpitu>> Silnik wyświetlania , ustawiłem na XRender (było OpenGL) wszystko wróciło do normy.
Inna sprawa że po zainstalowaniu nowego systemu nie mogę obejrzeć na żadnej przeglądarce filmów z VOD TVP  >:( 
Pokazuje się zaśnieżony ekran i komunikat: #3 Odtwarzanie zostało przerwane ze względu na uszkodzenie pliku. Przepraszamy. Kliknij ekran aby kontynuować.
Czy ktoś ma jakiś pomysł na to?
magnetoit.pl

rfneo

  • Początkujący
  • *
  • Wiadomości: 27
Odp: [solved] Mozila Firefox i Thunderbird problem
« Odpowiedź #4 dnia: Czerwiec 30, 2017, 07:12:50 am »
Twój sposób uzdrowił sytuację w Thunderbird. Dzięki za podpowiedź !
Athlon X2 245, 4GB DDR3, GTX 260, WD 500 GB. OpenSUSE 13.2 64 BIT
Acer Aspire 5730Z, Dual Core T3200 2x2 Ghz, 3GB DDR2, WD 320 GB, OpenSUSE Leap 42.1 64 BIT