Autor Wątek: [AUDIO] Radio internetowe i brak odtwarzania streamu  (Przeczytany 182 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Zeman

  • Początkujący
  • *
  • Wiadomości: 3
Radio internetowe i brak odtwarzania streamu
« dnia: Luty 16, 2017, 08:15:41 pm »
Ludzie pomóżcie.
Chcę w Open SUSE posłuchać sobie radia ze streamu.
Oczywiście - nie da się, mimo instalowania trzeciego programu muzycznego i kodeków (w32codecs). Chcę posłuchać sobie stacji z netu i nie da rady.
Czytam te opisy na forach i nic z tego nie wychodzi.
Kto mi może coś poradzić? Albo wytłumaczyć po wojskowemu prosto krok po kroku?
Chcę słuchać w linuxie tego: https://somafm.com/missioncontrol/songhistory.html i za nic nie da rady. Instalowałem Pragha, Amarok, RhytmBox i RadioTray. Wszystko na nic.
Dodam że ze strony też nic nie słychać, a dźwięk w systemie jest. Do tego filmy na fb się nie odtwarzają wyskakuje info o błędzie. Z YT odtwarzają się normalnie i dźwięk jest. Używam Firefoxa. Chyba, że jest lepsza przeglądarka obsługiwana przez LInux Open SUSE?
Poradźcie mi coś. Z góry dzięki.
« Ostatnia zmiana: Luty 20, 2017, 06:39:39 pm wysłana przez Stefan »

Fisiu

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 4579
    • la manzana
Odp: Radio internetowe i brak odtwarzania streamu
« Odpowiedź #1 dnia: Luty 16, 2017, 09:01:30 pm »
Kodeki od packmana, w tym gstreamer-plugins-bad-orig-addon oraz gstreamer-plugins-ugly-orig-addon. I będzie w każdym odtwarzaczu grać ;-)

gryzon96

  • SUSE Power User
  • **
  • Wiadomości: 147

Zeman

  • Początkujący
  • *
  • Wiadomości: 3
Odp: Radio internetowe i brak odtwarzania streamu
« Odpowiedź #3 dnia: Luty 19, 2017, 07:29:23 pm »
Pomogło częściowo. Dzięki. Pomogło tyle, że odtwarza mi w oknie radio z netu ze strony. Nie pomogło w odtwarzaniu strumieni w aplikacjach, ale może uda mi się to znaleźć. Jeśli nie to poproszę o pomoc tutaj. Dzięki Panowie.

szwagier

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 2838
Odp: Radio internetowe i brak odtwarzania streamu
« Odpowiedź #4 dnia: Luty 20, 2017, 09:56:22 am »
Cytuj
Pomogło częściowo.
Bo nie wystarczy zainstalować kodeki, trzeba jeszcze przełączyć pakiety systemowe w repozytorium Packmana.
Tyle razy wałkowane.

Zeman

  • Początkujący
  • *
  • Wiadomości: 3
Odp: Radio internetowe i brak odtwarzania streamu
« Odpowiedź #5 dnia: Dzisiaj o 04:34:31 pm »
No pewnie wałkowane było... Tyle, że ja na SUSE siedzę od bardzo niedawna i jestem ultralaikiem :) Ty też wiedziałeś wszystko od razu?

gryzon96

  • SUSE Power User
  • **
  • Wiadomości: 147
Odp: Radio internetowe i brak odtwarzania streamu
« Odpowiedź #6 dnia: Dzisiaj o 05:47:14 pm »
Gdybyś przeczytał mój link to zauważyłbyś fragment
Cytuj
2) Afterwards make sure all your multimedia packages are coming from the Packman Repository:
Start YaST Software Management => Click on View => Click on Repositories => Select the Packman Repository => Click "Switch system packages"

Który to podałem aby pokierować cię krok po kroku w zrobieniu tego o co prosił Fisiu