Autor Wątek: [ROZWIĄZANY] Kłopot z Firefoxem na Tumbleweed - wyłącza się przy uruchamianiu.  (Przeczytany 1593 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

CameronPoe

  • SUSE Root
  • *****
  • Wiadomości: 1064
Przy próbie uruchomienia Firefoxa na najnowszym Tumbleweedzie z ostatnimi aktualizacjami zawsze wyskakuje tylko okno z błędem. Okno programu w ogóle się nie pojawia. Dla porównania - Konqueror działa bez zarzutu. Wyłączyłem efekty pulpitu, ale to nic nie dało. Nawet stworzyłem nowego użytkownika (z domyślnymi wystrojami "Bryzy"), ale niestety na nim jest to samo - w konsoli wypluwa coś takiego:
cameron2@linux-poe:~> firefox

(firefox:4791): Gtk-WARNING **: Theme directory base/ of theme oxygen has no size field

ExceptionHandler::GenerateDump cloned child 4831
ExceptionHandler::SendContinueSignalToChild sent continue signal to child
ExceptionHandler::WaitForContinueSignal waiting for continue signal...
cameron2@linux-poe:~>

Usunąłem Firefoxa i wgrałem go na nowo z głównego repozytorium, ale niczego to nie zmieniło.
« Ostatnia zmiana: Październik 15, 2016, 01:05:49 am wysłana przez CameronPoe »

CameronPoe

  • SUSE Root
  • *****
  • Wiadomości: 1064
Odp: Kłopot z Firefoxem na Tumbleweed - wyłącza się przy uruchamianiu.
« Odpowiedź #1 dnia: Lipiec 21, 2016, 06:00:13 pm »
Ku mojemu zdziwieniu okazało się, że błąd tkwi ogólnie w oprogramowaniu, a nie tylko u mnie, po tym jak odpaliłem "turlającego się krzaczora" z żywego nośnika na dwóch różnych laptopach (32 i 64-bitowych) i kłopot z Firefoxem nadal istniał :shocked:

Z tego co piszą w odnośniku poniżej kłopot ten dotyczy tylko 32-bitowców:
https://forums.opensuse.org/showthread.php/518633-updating-kernel-update-kills-Firefox

CameronPoe

  • SUSE Root
  • *****
  • Wiadomości: 1064
Odp: Kłopot z Firefoxem na Tumbleweed - wyłącza się przy uruchamianiu.
« Odpowiedź #2 dnia: Październik 15, 2016, 01:04:10 am »
Kłopot ten został na szczęście rozwiązany w którejś tam aktualizacji :)
Wszakże Firefox uruchamia się w dwóch procesach, z których 1-wszy jest zatrzymywany i wyłączany,
a 2-gi działa poprawnie i się już nie wywala :)