Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
Środowisko graficzne i programy użytkowe / Google Chrome się nie uruchamia
« Ostatnia wiadomość wysłana przez atomas dnia Luty 18, 2019, 12:06:56 pm »
pobrałem rpm ze strony Google (wersja 72) zainstalował się poprawnie, ale próba uruchomienia kończy się niepowodzeniem, konsola wypluwa:

Fontconfig warning: "/etc/fonts/fonts.conf", line 86: unknown element "blank"
--2019-02-18 13:01:46--  https://clients2.google.com/cr/report
Translacja clients2.google.com (clients2.google.com)... 216.58.209.78, 2a00:1450:401b:801::200e
Łączenie się z clients2.google.com (clients2.google.com)|216.58.209.78|:443... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 200 OK
Długość: nieznana [text/html]
Zapis do: `/dev/fd/4'

     0K     
   Crash dump id:   36dddaafe2d91600
                                            2,29M=0s

2019-02-18 13:01:47 (2,29 MB/s) - zapisano `/dev/fd/4' [16]

Naruszenie ochrony pamięci

jako root uruchamia się poprawnie, czy można coś z tym zrobić?
edit: znalałem w sieci paczkę wersją 67  działa, problem nie rozwiązany, ale Chrome działa
2
Środowisko graficzne i programy użytkowe / Odp: Nie mogę sie zalogować do skype
« Ostatnia wiadomość wysłana przez atomas dnia Luty 18, 2019, 12:01:49 pm »
odinstalowałem starego w Yast i pomogło
3
Kameleon po godzinach / Odp: nVidia po latach - pełnia szczęścia
« Ostatnia wiadomość wysłana przez unic0rn dnia Luty 16, 2019, 03:21:29 am »
nie wiem czy jest sie czym zachwycac - dzisiaj sterowniki otwarte dorownuja tym zamknietym w przypadku AMD, a zdecydowanie wyprzedzaja je pod katem wspierania starego sprzetu. u nvidii... niestety, wydajnosc nouveau lezy i kwiczy, i jest to zasluga samej nvidii. dodatkowo, sa problemy ze stabilnoscia - doszlo wrecz do tego, ze team chrome postanowil zblacklistowac nouveau.

generalnie uklon w strone wielu distro - dzis na szczescie standardem jest, ze "jesli moze, to ma dzialac i juz" - ale slow "nvidia" i "pelnia szczescia" bym raczej nie laczyl. 103M to 10-letnia tesla, to ze sterowniki zamkniete obslugujace to gpu jeszcze dzialaja z aktualnym distro, to zasluga nvidii - masz pewnie sterownik 340.107, czyli aktualna wersje legacy. wspieraja wszystko od 8xxx/8xxxM wzwyz, bo musza - community by ich zezarlo w przeciwnym wypadku, bo to wina nvidii ze nouveau dziala jak dziala. aktualizuja wiec sterownik legacy obslugujacy starszy sprzet, by dzialal z aktualnymi distro, jednoczesnie blokujac rozwoj nouveau.

plus jest taki, ze mozesz zachowac spokoj - musieliby wywalic ze sterownikow legacy support 3 generacji sprzetu, bys w przypadku koniecznosci aktualizacji sterownikow z powodu zmian w xorg mial jakikolwiek problem. minus - coz. w skrajnym wypadku moga to zrobic, a nouveau nie jest zadna alternatywa, jak zdazyles sie przekonac.

na dzien dzisiejszy, jezeli komus zalezy na uniezaleznieniu sie od zamknietych sterownikow z zachowaniem rozsadnej wydajnosci - sugerowalbym raczej gpu od AMD.

https://www.phoronix.com/scan.php?page=news_item&px=RadeonSI-Prim-Culling-Async-Com
https://www.phoronix.com/scan.php?page=news_item&px=RadeonSI-Prim-Culling-Tests

benchmarki poki co nie nastrajaja optymistycznie, ale jest to work in progress mogacy dac dodatkowego boosta wobec obecnej wydajnosci, ktora w niektorych przypadkach i tak jest juz wyzsza niz wydajnosc sterownikow zamknietych. ale takie sa skutki, gdy devsi AMD pracuja nad mesa3d.
4
Kameleon po godzinach / Odp: nVidia po latach - pełnia szczęścia
« Ostatnia wiadomość wysłana przez rilicek dnia Luty 14, 2019, 05:02:26 pm »
A jak radzi sobie OS w nowych laptopach z przełączaniem Intel - nVidia?
5
Kameleon po godzinach / Odp: nVidia po latach - pełnia szczęścia
« Ostatnia wiadomość wysłana przez szwagier dnia Luty 14, 2019, 01:50:34 pm »
No niestety, to forum kiedyś takie ruchliwe dzisiaj jest puste. A przyczyna? - wszystko działa bezproblemowo.
I jak tu swojego wroga znaleźć jak wokół sami przyjaciele?  :D
PS
Dodaj sobie repo KDE - nowsze wersje programów i szybciej startują.
http://download.opensuse.org/repositories/KDE:/Applications:/18.04/openSUSE_Leap_15.0/
6
Kameleon po godzinach / nVidia po latach - pełnia szczęścia
« Ostatnia wiadomość wysłana przez Zonk dnia Luty 14, 2019, 11:11:42 am »
Witam forumowiczów, wieki nic nie pisałem... Od kilku dni jestem pełen podziwu i zachwytu tak, że....

Przez ostatnie lata miałem profesionalny sprzęt w postaci laptopa z pierwszym Athlonem 2x 64bit i do tego z mega kartą graficzną ATI HD 1250, samo aTi chyba nie wiedziało, że popełniło taką ułomność, wszystko działało, YT 720p jakoś tam odpalały ślimaczym tempem podkręcając wiatrak w lapku do granic możliwości ale działało.
Nadarzyła się okazja na podmiankę na ciut lepszy model lapka juz intel/core duo i ..nVidia z własnum ramem, w benchmarku 2003 ze 4x mocniejsza  :D Dokonało się. Instalacja 15.0 na czysto, novoum. Filmy i YT odpalały się na 5-10 sekund, potem przez 30-60 sek leciał sam dzwięk, żeby po tym przelecieć te brakując video na speed x8 lub się dokumentnie zawiesić...., ehh zamienił stryjek... zypper dup
Doszły artefekty przy starcie systemu , smużenie i jakby brak synchronizacji w filmach, rad nie rad zaglądnełem w repo nVidii (a jak sobie przypomne tu kiedyś setki postów, walki z compizami, driverami i zawsze gdzieś coś... a jak wspomiałem nvidia na parę lat znikneła ze stacjonarki i lapka)... G98M Gforce 103 M i bądz mądry, pisz wiersze co mam zaznaczyć, dodałem repo,  zypper dup i ...

Nadal jestem w szoku: wszystko pięknie działa, filmy chodzą, YTby śmigają, obciążenie procka z 30 zeszło do 13% Coś co kiedyś wymagało magii, modlitw, kupy farta i innych patchy ruszyło od tak.... Nie wiem do kiedy moja karta będzie wspierana oficjalnie bo ze 3 lata bym na tym lapku posiedział. ... Pozdrawiam wytrwałych.
7
Instalacja / Odp: Linux Open Suze Macierz Raid 0 - Stripping
« Ostatnia wiadomość wysłana przez Zonk dnia Luty 14, 2019, 10:46:41 am »
Jak ja kocham takie modlitwy, gdzieś dzwonią ale w którym kościele...  ;D
Pokłon dla Kalisto bo przypadkiem w pigułce popełnił całkiem ładny opis "RAID dla opornych".

Oczywiście całość jest sztuką dla sztuki, bo czy będzie przekodowywał programowo nawet przez multi-core-cpu, czy nawet "cudem" sprzętowo, to obliczeniowo nie wyciśnie połowy SATy ssd, czyli raid tymbardziej z tego nie skorzysta, Trzeba by chyba rozkodowywać do raw żeby zapchać kontroler sata. Fakt, że dużo dużych dysków magnetycznych, a tu jeszcze mówimy o 2,5 cala może być wąskim gardłem jak się ma w lapku grafę za 3 tyś.

Na Susle popełniłem w życiu ze 3 instalacje w Raid, raz z poziomu bios, 2x z poziomu instalatora, zawsze były to czyste dyski z pudełka i nie było żadnych problemów z poziomu instalatora - mirror. Raz robiłem komputer (akurat nie susłowy) dla osoby pod obróbkę video i testowałem kilka dysków w różnych konfiguracjach ale nasz uprzejmy pytający zapomniał o najważniejszym. Taki rajd przy drobnym uszkodzeniu jednego dysku wysadza całość w kosmos. Jak w stacjonarce były 2 dyski w mirror na trzymanie ważnych wynikowych danych i 4 w stripingu na tymczasową obróbkę, to miało sens. W lapku bym sobie na coś takiego pozwolił jakbym miał ... 2 lapki. Przy zapuszczeniu przekodowywania dużych wielogodzinnych materiałów nawet na mocnym kompie taki komputer nie nadaje się już do robienia czego kolwiek innego. Pozdrawiam

8
Administracja / Odp: [solved] Apparmor i Firefox
« Ostatnia wiadomość wysłana przez ipos dnia Styczeń 28, 2019, 04:30:15 am »
Po co w ogóle używać Apparmora? Pytam serio - ja to wyłączyłem. Kojarzę go chyba z 11.4 - samba nie chciała działać, na konfigurację jestem za głupi więc jak Apparmor wrócił to też go wyłączam...
9
Administracja / [solved] Apparmor i Firefox
« Ostatnia wiadomość wysłana przez adalberthawkins dnia Styczeń 26, 2019, 11:55:52 am »
Witam. Apparmor nie pozwala mi na uruchomienie Firefoksa. Nie umiem tego zmienić. Pomożecie?

/usr/bin/firefox: linia 52: /usr/bin/basename: Brak dostępu
/usr/bin/firefox: linia 73: /usr/bin/file: Brak dostępu
/usr/bin/firefox: linia 75: /usr/bin/grep: Brak dostępu
/usr/bin/firefox: linia 143: /usr/lib64/firefox/firefox: Brak dostępu
/usr/bin/firefox: linia 143: /usr/lib64/firefox/firefox: Sukces

Jak całkowicie wyłączę apparmora, to przeglądarka się odpala.

Problem rozwiązany.
W Yaście jest "Konfiguracja programu AppArmor". Trzeba tam wejść w konfigurowanie profili, podświetlić profil Firefox i zmienić tryb z enforced na complain.

10
Administracja / Odp: brak możliwosci instalacji pakietów
« Ostatnia wiadomość wysłana przez Stefan dnia Styczeń 25, 2019, 06:25:04 pm »
Strony: [1] 2 3 ... 10