Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
Instalacja / Odp: Po instalacji Leap 42.3 nie uruchamia się KDE
« Ostatnia wiadomość wysłana przez Fisiu dnia Sierpień 22, 2017, 07:33:00 pm »
Co na to logi? journalctl, xorg.
2
Instalacja / Parted - nie rozpoznaje układu partycji (42.2-3) [Solved]
« Ostatnia wiadomość wysłana przez Zonk dnia Sierpień 21, 2017, 02:11:16 pm »
Witam
Złożyłem sobie starego lapka, wsadziłem dysk Toshiba - 500GB, podejrzewam, że mogła być na nim wcześniej 8ka. Pozdejmowałem wszystkie partycje, zainstalowałem sobie Win7, który sobie zrobił dodatkową 100MB - standard (wszystko ładnie na nim podinstalowałem), do tego D na dane i wolne miejsce na Susła.

Chciałem podgrać sobię 42.3 ale zaproponował mi instalację na pendraku, z którego go wybotowałem, chcę ręcznie pozakładać partycję (rozszerzona, root, swap, home) jak to mam w zwyczaju, a tu komunikat, że Parted nie rozpoznał partycji, w związku z czym nie mogą być dodawane nowe i instalacji się w takim przypadku zrobić nie da (te NTFSowe widzę w graficznym menadzerze). Pozakładałem z pod windy partycję z myślą, że przeformatuje je na ext4 ale też nie poszło, oki. Odpaliłem Hirensa, Parted Magic - sam sobie je pozakładam z palca, a tu zonk, program nie wie, co jest na dysku pytając, czy dysk jest MBR czt GPT, co bym nie wybrał - dysk/partycja jest nierozpoznana, pkp. Z tego pakietu wchodząc w menadzer plików jakoś pokazuje zawartość partycji C i D.

Nie przeszkadzała mi tabela parycji-unknown, windows 7 działa i wstaje bez problemu, do czasu, kiedy to chciałem zainstalować jedynie słuszny system... Odpaliłem EaseUS Partition, który to z kolei pokazał mi, że dysk ma tablicę MBR. Postanowiłem nadpisać ją na MBR-2000/XP (co by to nie znaczyło) ale to też nie pomogło.
W życiu już się nażąglowałem dyskami, partycjami, odzyskiwaniem itp, wydawało mi się, że sporo już wiem na ten temat ale tu utknąłem. Nie chciałbym puścić tego co mam w kosmos. Jak nic innego nie wymyślę, to backup tych partycji z 7 już zrobiłem. Poza wyzerowaniem pierwszych 512 bajtów i stworzeniem wszystkiego na nowo... może mógłbym jeszcze coś zrobić?
Tu paczka z PrtScrami i kawałkiem logu https://megawrzuta.pl/download/73fcbaf8155e3c2942d6f843eb11e438.html Wszelkie sugestie mile widziane.

---------
Przeczesałem cały internet i naczytałem się o tablicach mieszanych MBR/GPT. Potem było już z górki.
gparted /dev/sda
x - przejście na tryb eksperta
z - czyści wszystkie wpisy związane z GPT - potwierdziłem Y
Na drugie pytanie, czy wyczyścić MBR dałem N

PartitionMagic i instalator Susła zobaczyły dysk, mogłem założyć normalnie rozszerzoną itd. Nie skasowało mi partycji windowsowych, 7demka wstała jak gdyby nigdy nic - choć mam wrażenie, że partycje, które nią tworzyłem były GPT, biorę się za instalację Susła.
Może się komuś przyda na przyszłość, pozdrawiam
3
Instalacja / Po instalacji Leap 42.3 nie uruchamia się KDE
« Ostatnia wiadomość wysłana przez neozorro dnia Sierpień 21, 2017, 08:59:48 am »
Witam.
Miałem w komputerze zainstalowany system Leap 42.2. Jedna partycja była przeznaczona na /home a druga na system.
Sformatowałem partycję systemową i zainstalowałem na niej  nową wersję 42.3.
Partycja /home nie była formatowana. Utworzyłem tylko na niej nowego użytkownika podczas instalacji.
Niestety po zakończeniu pracy instalatora system się nie uruchomił ponieważ Grub został zapisany gdzie indziej niż windowsowy bootloader, który pozwolił mi tylko na uruchomienie Windowsa.
Z tym jednak sobie poradziłem, uruchomiając system z płyty i ponownie zapisując samego Gruba.
Pojawił się jednak problem z uruchomieniem KDE. Widać było żarówkę i kręcące się kółko, po czym widać było tylko szary ekran z małym kwadracikiem w górnym lewym rogu. Można było ruszać myszą, ale żadne klikanie nic nie dawało. To samo jest na wszystkich użytkownikach łącznie z Root.
Wylogowałem się i zalogowałem używając środowiska IceWM. Doinstalowałem środowisko XFCE na którym można bez problemu pracować.
Chciałbym jednak uruchomić KDE.
Tylko jak to zrobić?


4
Administracja / Odp: Zmiana dostawcy pakietów a aktualizacja
« Ostatnia wiadomość wysłana przez szwagier dnia Sierpień 16, 2017, 05:47:04 pm »
Cytuj
każdy z wymaganych pakietów z QT5 trzeba osobno zatwierdzać
To oznacza tylko jedno - yast nie radzi sobie z zależnościami. Można dodać wiele repozytoriów i z każdego zainstalować dowolne pakiety które po restarcie rozwalą system. Tu wszystko można wymusić.  :(
Ale np. w Mint nie da się zainstalować żadnego pakietu niespójnego z systemem, a jeżeli się wymusi to po prostu nie działa ale systemu nie rozwala.  ;)
5
Administracja / Odp: Jak wyłączyć Xy
« Ostatnia wiadomość wysłana przez mastal dnia Sierpień 15, 2017, 06:48:25 pm »
mastal, a co Ci wyświetla /etc/inittab?  8)

To co potrzeba. Dokładnie to ma to być podpowiedź na nie gotowe rozwiązanie.
6
Administracja / Odp: Zmiana dostawcy pakietów a aktualizacja
« Ostatnia wiadomość wysłana przez Marcysia_Z dnia Sierpień 15, 2017, 09:21:59 am »
W opcjach yasta jest zakładka "Zezwól na zmianę dostawcy".
Niestety ostatnio dobrze to działało na 13.2. Co z tego że zaptaszkujesz tą opcję, jak po restarcie yasta dalej jest nieaktywna i yast nie widzi nowości od innych dostawców.
Od czasu Leap to walka z wiatrakami.  :(

Bo to chyba działa trochę inaczej niż myślicie  :) IMHO i słusznie. Dla przykładu: chcąc podnieść KDE do 5.10 z z Frameworks5 wymagane są aktualizacje z QT5. Przy przełączeniu pakietów z Frameworks5 każdy z wymaganych pakietów z QT5 trzeba osobno zatwierdzać. Po włączeniu opcji "Zezwól na zmianę dostawcy" Yast robi to automatycznie. Mniemam, że ktoś to dobrze przemyślał dlaczego opcji tej nie można załączyć na stałe, pewnie by uniknąć ewentualnego galimatiasu.
7
Administracja / Odp: Jak wyłączyć Xy
« Ostatnia wiadomość wysłana przez Stefan dnia Sierpień 14, 2017, 08:04:15 pm »
mastal, a co Ci wyświetla /etc/inittab?  8)

gienek_pa,

[alt]+[ctrl]+[f1], wpisz yast, przejdź do System > Services Manager  i zmień - uwaga trudne słówko - target z Graphical Interface na Multi-User System - patrz na załączone zrzutki.

I podziękuj SUSE za yast. :-)

8
Administracja / Odp: Jak wyłączyć Xy
« Ostatnia wiadomość wysłana przez mastal dnia Sierpień 14, 2017, 03:18:26 pm »
Ustawić domyślny runlevel na 3 ?
9
Administracja / Odp: Zmiana dostawcy pakietów a aktualizacja
« Ostatnia wiadomość wysłana przez luksus dnia Sierpień 11, 2017, 09:24:14 pm »
dzisiaj przeglądając poleceniem zypper lu aktualizacje pakietów zobaczyłem nową wersję firefoxa, którego to sobie zaktualizowałem. W yascie również była widoczna.
Biorąc to pod uwagę, zmiana dostawcy pakietów działa jak należy (przynajmniej na leap 42.2) w sensie funkcjonalnym, gdyż ciągłe przeskakiwanie w yascie "przełącznika" zmiany dostawcy potrafi skonfudować czy w końcu jest on przełączony czy nie.
10
Zakupy / Odp: Pasta termoprzewodząca
« Ostatnia wiadomość wysłana przez Stefan dnia Sierpień 09, 2017, 08:35:55 pm »
Do normalnego użytkowania, każda "z naklejką" będzie dobra. Jakbyś się bawił w OC, to wtedy każde pół stopnia zaczęło by mieć znaczenie.

Mam dobre doświadczenie z Arctic mx2, mx4 a także z Ceramique - z tej korzystam najchętniej.

Swoją drogą produkty AG Chemia też miło mnie zaskoczyły. :-)
Strony: [1] 2 3 ... 10