Autor Wątek: Dell gx260  (Przeczytany 6595 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Dell gx260
« dnia: 18-04-2008, 18:25:23 »
Witam Zakupiłem komputer dell gz 260 .Nie jest nowy. Problem polega na tym ,że chodzi jak żółw. Procesor celeron 2.0 ,dysk segate 160 GB SLIM,  128+256 MB ramu. Komputer posiada zintegrowaną kartę graficzną lecz suse rozpoznał ją i zainstalował przy starcie za 3D. Problem dokładnie polega na tym, że jak coś robię np włączę firefoxa i w miedzy czasie coś innego to strasznie się wszystko tnie. Wcześniej miałem stacjonarkę z tą samą ilością ramu i chodziła ok ,ale można było zaważyć podobne efekty. Co może być tego przyczyną mało ramu czy zintegrowana grafika?
lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 01)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
01:08.0 Network controller: RaLink Wireless PCI Adapter RT2400 / RT2460
01:0c.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)

elektrrrus

  • Gość
Odp: Dell gx260
« Odpowiedź #1 dnia: 18-04-2008, 19:55:57 »
Pokaż
top
coś Ci pewnie zżera procka.
Poza tym standard: beagle poszło w kosmos?

Offline asasello

  • SUSE Power User
  • **
  • Wiadomości: 158
  • War, war never changes.
Odp: Dell gx260
« Odpowiedź #2 dnia: 18-04-2008, 20:00:36 »
Ja miałem poprzednio Semprona 1.6; RAM 512 MB, GeForce 5500FX i szczerze  mówiąc to było za mało dla OpenSuse. Jednakże zauważyłem znaczne przyspieszenie po dokupieniu 256 RAM, już było lepiej. Może większa ilość RAM polepszyłaby funkcjonowanie, a przynajniej grafika lepiej by sobie radziła ze współdzieloną pamięcią. Jednak 386 RAM i zintegrowana grafika, to moim zdaniem zbyt mało, aby mieć komfortową pracę. Aczkolwiek eksperci zaraz coś pewnie wymyślą na przyspieszenie :)
Pozdrawiam Asasello
« Ostatnia zmiana: 18-04-2008, 20:04:28 wysłana przez asasello »
Gdybym był mądrzejszy, to bym się sprzeczał, jako, że nie jestem, więc nie będę.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #3 dnia: 19-04-2008, 06:03:30 »
Beagle wywalone. Top nic tam nie pokazuje by procka zjadało znacznie. Firefox jedynie 10%, a poza tym po 3 inne procesy. Mam   jeszcze jedno pytanie w specyfikacji tego della znalazłem, że gniazda pamięci muszą być jednakowo obciążone ,a ja mam 256MB + 128MB. Jeśli bym się godził na kupienie pamięci   to co lepiej kupić 1GB na jednej kości czy 2x512MB w dualu? Czy to coś wogule daje ten dual czy będzie śmigać tak samo?

elektrrrus

  • Gość
Odp: Dell gx260
« Odpowiedź #4 dnia: 19-04-2008, 07:22:02 »
2 kości po 512 zdziałałby cuda. Dual może nie działą cudów, ale ale jeśli masz wybór to wykorzystaj to.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #5 dnia: 19-04-2008, 07:47:58 »
Wyboru nie mam jak jedynie dokupić pamięci. A grafikę dokupić jakąś bo na alle... można jakiego geforce 4 mmx 440 z 64 MB ramu mieć za 10 zł. Podobno ta karta nie ma jakiegoś tam pixel coś tam i wielu rzeczy nie ma jak czytałem po forach.

Offline Stefan

  • Moderator
  • Maniak SUSE
  • *
  • Wiadomości: 2723
Odp: Dell gx260
« Odpowiedź #6 dnia: 19-04-2008, 08:30:58 »
Tom, na wirtualnej maszynce zwiększyłem do ok 450MB i z XFCE jest w mair komfortowo, bez robienia z openSUSE nie-openSUSE.

Tak jak mówią koledzy - kup ram, albo spróbuj z innym distro. Jak forum długie i szerokie, najczęstszym wyborem tutajszych użyszkodników w podobnych sytuacjach jest Debian.
T61: T7100, GM965 WXGA+, 2x2GB DDR2, HDD: 320GB, COMBO || T42: M 754, RV350 SXGA+, 1,25GB DDR1, HDD: 40GB, COMBO || E350M1, 1x8GB DDR3, HDD: 250GB
Pomiędzy prezentacją siebie, a reklamą istnieje zasadnicza różnica. Konta z linkami są usuwane.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #7 dnia: 30-04-2008, 17:53:15 »
A mam jeszcze jedno pytanie. Dlaczego suse podczas instalacji na dell gx 260 wykrył mi działający bluetut (czy jak się to tam pisze)? Chyba ta płyta nie ma wbudowanego ? Pozdrawiam
Witam ponownie .Piszę dalej bo zainteresowałem się tym ,że ten dell a dokładnie procesor wspiera technologie Hyper-Threading. Jak to włączyć w suse 10.3 i czy się wogóle da? Gdzieś wyczytałem ,że musi być kernel smp.

Offline Fisiu

  • Geeko's friend
  • Maniak SUSE
  • *
  • Wiadomości: 4265
Odp: Dell gx260
« Odpowiedź #8 dnia: 01-05-2008, 21:52:38 »
Co do Hyper-Threading → to działa prosto z pudła! A kernel smp już masz → wpisz w konsoli uname -ato zobaczysz.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #9 dnia: 08-05-2008, 17:47:01 »
Faktycznie Fisiu jest smp ,ale i tak coś mnie ten dell denerwuje bo go muli strasznie. Mam w nim procka intel 2 GHz 1 GB ramu grafikę geforce 4 mx 440 64 ramu i chodzi bardziej mułowato niż mój acer o podobnych parametrach tylko, że ma procek semprom 1,8. Czasami chce włączyć firefoxa to sie otwiera wolniej niż na laptopie, a stacjonarka powinna chyba śmigać szybciej? Może muszę coś ustawić gdzieś w biosie albo coś nie wiem jak przyspieszyć tego della choć trochę.
Przeinstalowałem suse i tak jakby śmigał szybciej ten dell. Zauważyłem, że podczas odpalania jednej aplikacji zwiesza się inna np juz działająca. Np odpalam Open ofice ten pasek śmiga szybko a odpalę firefoxa i nagle zatrzymuje się aż do pełnego uruchomienia firefoxa.
A mam jeszcze jedno pytanie bo szukałem o tej technologi Hyper-Threading i znalazłem, że nie każdy pentiu4 ją ma. Da to to się jakoś sprawdzić na linuxie czy coś, czy dany procesor to obsługuje i co obsługuje ?

elektrrrus

  • Gość
Odp: Dell gx260
« Odpowiedź #10 dnia: 08-05-2008, 17:51:15 »
Zobacz w bios-ie, czy masz możliwość włączenia/wyłączenia hyper-thearding.

Możesz sprawdzić dokładny model procka przecież i zobaczyć w googlach.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #11 dnia: 30-06-2008, 18:21:32 »
No to Panowie i Panie okazało się, że mój procek to Celeron bez HT. Szukałem co może być nie tak, że tak zamula della i się doszukałem. Wina napewno była od strony sprzętu więc posprawdzałem pasty a tu na chipsecie zamiast pasty była siatka a pasta twarda jak kamień. Pasta chyba wyparowała :-) wiec naskrobałem się i wymieniłem i sprzęcik śmiga to chyba pomogło zobaczymy w praniu.
Witam ponownie. Walczę z tym dellem jednak dalej. Nie wiem już co mu dolega wymieniłem pasty wszystkie ,wiatraki kręcą się jak powinny i chodzi jak żółw. Czy może to być wina zasilacza za mała moc na to wszystko. Zasilacz w tym dellu ma zaledwie 170W a mam pod niego podpiętą dodatkową grafikę dysk 160gb ,nagrywarkę oraz wifi. Może to za mało jak na tak wiele urządzeń ?

elektrrrus

  • Gość
Odp: Dell gx260
« Odpowiedź #12 dnia: 01-07-2008, 10:01:24 »
170W?!

_Za mało_ !

Offline maryo666

  • Początkujący
  • *
  • Wiadomości: 3
Odp: Dell gx260
« Odpowiedź #13 dnia: 07-08-2008, 12:21:59 »
170W w zupelnosci wystarczy, nie daj sie zwariowac napisom 500W na Modecomach one nawet 1/3 tego nie maja :) Jesli zasilacz jest sprawny na pewno da sobie rade.

Oto moje rady dot przyspieszenia sprzetu:
w biosie
CPU Information -> CPU SPEED -> NORMAL (jesli masz Compatybile odrazu zmieniaj na Normal)

Jesli to nie zadziala albo masz ustawione na normal to moze jeszcze ktores z tych ustawien zadziala:

Integrated Devices. . .  -> Video DAC Snoop -> ON

IDE Hard Drive Acoustics Mode -> Preformance

Onboard Video Buffer -> 8MB lub wiecej

IDE Drive UDMA -> ON

Power Menagment Low Power Mode -> Disable

To tyle ile wiem dot BIOSu, napisz co zdzialales mam takiego Della i jeszcze mam SX260 wiec moze cos jeszcze.

Offline Tom

  • SUSE Guru
  • ****
  • Wiadomości: 527
Odp: Dell gx260
« Odpowiedź #14 dnia: 07-08-2008, 12:38:38 »
Nic nie zdziałałem bo kupiłem nową płytę z prockiem. Myślę, że jest tam coś z płytą główną albo po prostu badziew i tyle. Kupując tego della używanego oczywiście od początku był z nim problem. Wymieniłem pastę na radiatorze od płyty głównej i na procku też. Pasta na tym radiatorze była skamieniała i taka siatka z niej została tylko. Płyta bardzo się grzeje tzn ten radiator na płycie. Wiem, że powinien być dość gorący, ale nie aż tak by parzył. Zaaplikowałem na płytę większy radiator trochę pomogło i otwarłem obudowę. Moje wnioski płyta kiedyś się przegrzała i uległa uszkodzeniu choć działa. Myślę, że zabójcą szybkości jest ciepło bo przy zamkniętej obudowie zwalnia jeszcze bardziej i wszystko zaczyna się wieszać. Mam teraz do sprzedania zasilacz obudowę procek z radiatorem i wentylem jakby ktoś był chętny. Pozdro